2019.01.17 (Thu) 13:49:08 breaking

Ripple,2015年以前のソフトウェアに脆弱性

Written by BTCNアラート

Rippleは2015年8月以前のRIppleのripple-libパッケージに含まれる電子署名に関するソフトウェアにおいて,秘密鍵の生成が決定論的アルゴリズムに基づくことからその秘密鍵で複数回署名すると秘密鍵が推測できる可能性のある脆弱性があるとして,最新版のパッケージを使うように警告した.参照元


無料メールマガジン

BTCNの最新ニュースを毎日お昼ごろお届けします!


まだデータがありません。